Go Back   Frame Rate Issues > PC Gaming and Tech > PC Discussions

Reply
 
Thread Tools Display Modes
Old 24-03-09, 02:11 PM   #1
Boner
THC: 17.14%
 
Boner's Avatar
 

Join Date: Jun 2008
Location: This is England
Posts: 2,556
Thanks: 35
Thanked 20 Times in 17 Posts
Default Wut?

I was cleaning my keboard and when I right click with the old mouse the boxes are transparent and dont have anything to click unless I run the arrow over the box, how do I stop this?
__________________
Boner is offline   Reply With Quote
Old 24-03-09, 04:55 PM   #2
Boner
THC: 17.14%
 
Boner's Avatar
 

Join Date: Jun 2008
Location: This is England
Posts: 2,556
Thanks: 35
Thanked 20 Times in 17 Posts
Default

Fuck it I rebooted and it's sorted, still curious to how it happened in the first place if anyone knows?
__________________
Boner is offline   Reply With Quote
Old 24-03-09, 05:09 PM   #3
dillingerdan
SEGAAAAAAAAAAAAAAAAAAA!
 
dillingerdan's Avatar
 
Americas Army Champion!
Join Date: Jun 2008
Location: Worcester
Posts: 2,258
Thanks: 5
Thanked 3 Times in 3 Posts
Send a message via Yahoo to dillingerdan
Default

Probably an explorer error, could be due to anything. Any program that crashed, or crashed explorer could do it. And there is the possibility it errored anywhere from the CPU to the Memory.
__________________
IDs: Steam: dillingerdan PSN - DillingerDan XBL/GFWL - DillingerDan X-Fire - dillingerdan
Server: Intel Core i5-4670k | ASUS Z87-DELUXE/QUAD | 16GB Corsair Vengence LP | 16.25TB Storage | BlackGold BGT3650 ಠ_ಠ
Gaming: Intel Core i5-3570k | ASUS P8Z77-I DELUXE | 16GB Corsair Vengence LP | ASUS GTX680 DCII OC | ಠ_ಠ
dillingerdan is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Design by HTWoRKS